[Error] [Error] Patch Plants (Now C3 Won't Work!) [Resolved]

A structured forum for submitting reports related to the Garden Box. Please read the guidelines before posting!

[Error] [Error] [Error] Patch Plants (Now C3 Won't Work!) [Resolved]

Postby silvak » Wed Nov 14, 2012 12:28 pm

Whenever I try to use a patch plant I get an error message. If I brutally ignore after 5 or 6 more error messages I can get to the confirmation menu, but it's just the words no background to it like I've seen in the videos and pics. If I confirm my selection, then I have to go through 5 or 6 more error messages to get to all the options, also with no background. Other than that it works fine. It would be really nice to not have to go through so many error messages just to put down a patch plant.

Other information: I'm using GoG Exodus on Windows 7.
Last edited by silvak on Thu Nov 15, 2012 10:22 am, edited 2 times in total.
Posts: 2
Joined: Wed Nov 14, 2012 12:24 pm

Re: Patch Plants

Postby Amaikokonut » Wed Nov 14, 2012 7:19 pm

Please read the Error Submission Guidelines and then, if the problem persists, re-submit your error report properly; thanks.
Site Admin
Posts: 171
Joined: Wed Feb 08, 2012 3:34 pm

Re: Patch Plants (Now C3 Won't Work!)

Postby silvak » Wed Nov 14, 2012 10:33 pm

I'm trying really hard to not get upset.

So I have never heard of trying to install Exodus in the "My Documents" folder. I followed the instructions listed on the website provided. First trying the catalogue file test. It said that they weren't unpacking properly. I then uninstalled Exodus, reinstalling it to "My Documents" and got the attached error message when trying to start C3. DS works and the catalogue test said it was unpacking properly. I then re-read the instructions, uninstalled, reinstalled again, and got the same error message.

Now I don't know if I should be posting here at all as now the error isn't with the Garden Box, but the game install. I'm going to end this post here before I say something I'll regret. Good night, I'll deal with this tomorrow.
NEWC3ErrorMessage.png (13.59 KiB) Viewed 11171 times

EDIT: Now that I'm a bit more level headed than last night, I think I found a passable solution. I uninstalled Exodus from "My Documents" and then reinstalled C3 Exodus to the default menu in Program files and reinstalled DS Exodus in "My Documents". C3 now works. DS also works and is unpacking agents properly AND can detect C3 too. I just reinstalled Garden Box and there was no errors. If I can keep straight where everything is installed then I'll be fine.
Posts: 2
Joined: Wed Nov 14, 2012 12:24 pm

Re: Patch Plants (Now C3 Won't Work!) [Resolved]

Postby Sarien18 » Wed Apr 03, 2013 12:31 pm

I just wanted to add that this method also worked for me, in case anyone else is also having similar trouble.

On an additional note, if it is a Catalogue problem (see Amaikokonut's previous posts for the Catalogue test), you must start your game, attempt to inject the Garden Box, and THEN look for the misplaced Catalogue files (typically in My Documents folder). The misplaced files will NOT appear until an attempt to use them has been made. For me, it created an additional Creatures folder (right above the Creature Exodus file it created for the install). Simply find the Catalogue files inside, and copy/paste over to your real folder.
Posts: 1
Joined: Wed Apr 03, 2013 12:26 pm

Return to Bug Reports and Feature Requests

Who is online

Users browsing this forum: No registered users and 1 guest